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Disclaimer

This guide has been written to provide information to help you create web pages and upload 
them to a server on the Internet. Every effort has been made to make this guide as complete 
and accurate as possible. However, there may be mistakes in typography or content.  Also, 
this guide contains information on the ever-changing Internet only up to the publishing date. 
Therefore, this guide should be used as a guide – not as the ultimate source of Internet 
marketing information.

The purpose of this guide is to educate. The author and publisher does not warrant that the 
information contained in this guide is fully complete and shall not be responsible for any 
errors or omissions. The author and publisher shall have neither liability nor responsibility 
to any person or entity with respect to any loss or damage caused or alleged to be caused 
directly or indirectly by this guide.

If you do not wish to be bound by the above, please return this guide for a full refund.

Copyright © 2008 - Kevin Riley -  All rights reserved                            More NEWBIE TOOLKITS

http://productcreationlabs.com/newbietoolkit
http://productcreationlabs.com/newbietoolkit
http://productcreationlabs.com/newbietoolkit


THE NEWBIE TOOLKIT: How To Build And Upload Your First Website                                           4

Message From The Author

Hello. I'm Kevin Riley.

I have been an entrepreneur – building and running 
businesses since 1977. In 1994, I first started 
building websites and created my first commercial 
site in 1995.

Now, I run a number of online enterprises from my 
home in Osaka, Japan. The information product 
business allows me to travel with my lovely wife, 
Rieko, and run my business from anywhere in the 
world.

I started creating products in 1982. Then, I was 
creating physical products – board games, taper 
candles, wooden toy kits. It wasn't until the late 
1990s that I realized that future profits lay in 
information products – books, audios, videos.

Now, I'm an entrepreneur who markets information – 
I'm an infopreneur. And, at Product Creation Labs, I 
help others to make their own money-making info 
products and succeed on the Internet.

      Mission: Make Money Online
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Make Money Today With This Guide

You can start making money this very minute by sending people to the sales letter, using 
your custom URL. Then, when somebody buys, 100% of the payment goes directly into 
your PayPal account.

Get an e-mail out to your friends and colleagues today ... or put a link on your blog right 
now – watch those deposits start rolling into your PayPal account.

Don't miss out on this easy way to put some quick money into your PayPal account. It only 
takes a minute:

Step 1 – Replace "YourPayPal@EmailAddress.com" in the following URL with your own 
PayPal e-mail address:

http://newbietoolkitwebsite.com/?e=YourPayPal@EmailAddress.com

Step 2 – Send the link to your mailing list.

Step 3 – Place the link on your blog or website
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Before You Start

When you build your web page, you'll add images or – in some cases – links to other pages. 
Your web page editor will create pathways to these other files, and these same pathways 
will be used after your website is uploaded to the Internet. So, you need  to set up a folder 
on your computer that is laid out in the same manner as your website will be at the Internet 
server.

In the above example, the following file paths will be created:

/index.html
/otherpage.html
/images/image1.jpg
/images/image2.jpg

Note: Folder names and file names are case sensitive. To avoid any 
confusion, keep all names in lower case letters.

If you haven't set up a domain at a hosting service yet, you need to do that before you can 
proceed with the second part of this Toolkit – uploading. Click here to get your copy of 
“The Newbie Toolkit: How To Register And Host Your First Domain”.
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Either on your desktop – or in a special folder for holding this and future websites – create a 
folder for your new website. Click the “Make A New Folder Link” (1) and type in your 
website's name (2).

Inside the website folder, make another new folder (1) to hold all your websites image files. 
Name it “images” (2).
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Download Your Editor

A simple and easy-to-use web page editor – which is also free – is Nvu. To get your copy, 
go to:

http://newbietoolkitwebsite.com/editor

Click on the link that matches your computer's operating system (either Mac or Windows).

Copyright © 2008 - Kevin Riley -  All rights reserved                            More NEWBIE TOOLKITS

http://productcreationlabs.com/newbietoolkit
http://newbietoolkitwebsite.com/editor
http://productcreationlabs.com/newbietoolkit
http://productcreationlabs.com/newbietoolkit


THE NEWBIE TOOLKIT: How To Build And Upload Your First Website                                           9

Nvu is ready to download. Click “Save File”.

Choose a folder on your computer to save the installer file. Then, click “Save”.

Note: It is a good idea to create a special folder where you save downloads 
like this. An installer is only used once – to install the software in your 
computer's program files. I recommend storing them, so you have them in 
case you ever need to re-install the program.
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After the installer file downloads, open it.

Your computer will put up a warning because this is an executable file. It is a safe one, so 
click “OK”.

Executable File (n): This kind of file is a program file that will perform a 
function on your computer. When downloading executable files from an 
unknown site, with no secure reputation, you never know what it may 
contain.

Safety Guaranteed: Both the Nvu installer – and the CuteFTP installer later 
in this guide – are from reputable companies and safe to open.
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Here, simply click “Next”.

After checking the agreement, select “I Accept The Agreement” (1) and click “Next” (2).
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The installer will want to install Nvu in your Program Files (1). Click “Next” (2).

And call the Start Menu Folder “Nvu” (1). Click “Next” (2).
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You can choose to create a desktop icon (1). Then, click “Next” (2).

Then, click “Install”.
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Nvu is now installed on your computer and ready to use. It will show up in your Start Menu, 
but you can start it now – from this last panel of the installer.

Just click “Finish”.
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Make The Main Table

Nvu opens with a blank screen. This is where your web page will be.

To keep your web page from being too wide – and making it hard for people to read – you 
can create a main table that holds your entire web page inside it. The table allows you to 
control how your web page will look on the Internet.

Be sure your cursor is placed inside the editor (1). Then, in the “Insert” drop-down menu, 
click on “Table” (2).
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A table insert box appears. This allows you to select the number of rows and columns in 
your table. For the main table, you only want one of each, so position your cursor over the 
one square in the top left, and click that square.
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This creates a table with a border – which the next step will remove. Place the cursor inside 
the table.

In the “Table” drop-down menu, click on “Table Properties”.
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Set the Width to “700” (1) and select “Pixels” from the drop-down menu of units (2).

To get rid of the solid border around your table, set the Border to 0 pixels (3). Set the 
Padding to 20 pixels (20), to give you nice spacing between your text and the edge of the 
table.

To put your table in the center of the web browser, select “Center” from the drop-down 
menu (5). 

In a later step, you'll be adding a background colour that fills the area around your table. To 
keep this background colour from showing inside your table, you need to set the table's 
background to white. Click the “Background Color” button (6).
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Click on the white square in the palette (1) and click “OK” (2).

Click “OK” and your table is set.
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Save Your File

Before you can bring in images, you must save the web page. This let's the Nvu editor know 
your page's relation to the image – by seeing where both are placed in your site's folder. In 
the “File” drop-down menu, click on “Save As”.

Your page title shows up in the top of browsers and identifies your page in bookmarks. 
Enter a descriptive name (1) and click “OK” (2).
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The title you create is also set as your file name, but you do not want to save it with this 
name.

Change the file name to “index” (1) and click “Save” (2).

Note: File names are case sensitive. To avoid any confusion, it's best to keep 
all file names in lower case letters. The index.html file must be lowercase.
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Set Background Colour

Now, set a colour that will fill the empty space around your table. In the “Format” drop-
down menu, click on “Page Colors And Background”.

Select “Use Custom Colors” (1) and click the colour icon beside “Background” (2).
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Select the colour you want from the palette (1) and click “OK” (2).

Your new background colour is set. Click “OK”.
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Create Your Headline

To avoid any strange quirks during editing, hit your Enter key a few times to enter 3-4 blank 
lines as a buffer below your working area..

Type in your headline. If you don't have a good attention-getting headline yet, you can 
develop very strong selling headlines with the easy exercises in “Recipe For Hot-Selling 
Sales Letters”.
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Place Image And Text Side-By-Side

To create a split scene – with image on one side and text on the other, you simply create a 
two-column table. In the “Insert” drop-down menu, click “Table”.

This time, select and click on two squares (in the horizontal position).
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You'll need to adjust the table to get rid of the border, and also to fit your image (especially 
if your image is less than half the width of the main page). Click in the cell where your 
image will be.

In the “Table” drop-down menu, click “Table Properties”.
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Leave the Width at “100” (1) and the units at “% Of Cell” (2). Set the Border to 0 pixels (3) 
and the Padding to 5 pixels (4) for a slight space between image and text. Then, click the 
“Cells” tab at the top (5).

Set the Width (1) to the same width as the image you will be placing in this cell. Click 
“OK” (2).
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Insert An Image

Keep your cursor in the cell where the image will be placed, and in the “Insert” drop-down 
menu, click “Image”.

The Image Properties box appears. Click “Choose File”.
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From your images folder, select the image and double click on it.

The image – with its path – now shows in Image Location (1). Type in some Alternate Text 
to describe your image (2) and click “OK” (3).
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Put A Caption Under Your Image

Captions are a great way to get your reader's attention, as we are conditioned to browse the 
caption under pictures in magazines.

After inserting the image, your cursor is located beside it (1). Click your Enter key and type 
in a caption (2).
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Type In Your Body Text

To enter the main body text – your story – simply place the cursor in the cell where you 
want text and start typing.
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Create Bulleted Lines

To highlight benefits or main points, a bulleted list is a great way to get the reader to fully 
notice them. Using an image – like a checkmark – pulls more attention to your bullets.

To control the placing of images and text – and keep them in an ordered list – a two-column, 
multi-row table is best.

Again, place your cursor where you want the bullets (1) and click on “Table” in the “Insert” 
drop-down menu (2). Select two columns and a number of rows to match the number of 
bullets you have (3).
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Place your cursor in the left-hand cell (1) and click on “Table Properties” in the “Table” 
drop-down menu (2).
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Again, leave the Width at “100” (1) and the units at “% Of Cell” (2). Set the Border to 0 
pixels (3) and the Padding to 5 pixels (4). Then, click the “Cells” tab (5).

Set the Width to the width of your bullet image (1) and click “OK” (2).

Copyright © 2008 - Kevin Riley -  All rights reserved                            More NEWBIE TOOLKITS

http://productcreationlabs.com/newbietoolkit
http://productcreationlabs.com/newbietoolkit
http://productcreationlabs.com/newbietoolkit


THE NEWBIE TOOLKIT: How To Build And Upload Your First Website                                           35

With the cursor still in the top left-hand cell, click “Image” in the “Insert” drop-down menu.

Select your bullet image, give it some alternate text, and click “OK”.
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To speed up entering the rest of the bullet images, you can do a simple copy and paste. 
Right click on the bullet image, and click “Copy”.
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Place your cursor in the next cell down (1) ... right click ... and click “Paste” (2).

Repeat this for all your bullets.
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On the right-hand side, simply type in your bullet text.
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Center An Order Button

Order buttons look best when they are in the center of the page. This can be easily done with 
another table. Place your cursor on the line where your order button will appear (1) and 
click on “Table” in the “Insert” drop-down menu (2).

This time, select one square.
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With the cursor placed inside the table (1), select “Table Properties” from the “Table” drop-
down menu (2).
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For this table, set the Width to “10” (1) and leave the units at “% Of Cell” (2). 

Set Border to 0 pixels (3) and Table Alignment to “Center” (4).

Click “OK” (5).
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To make it easy to find the order button location when pasting in your order button location, 
type in “ORDER” or “ORDER BUTTON HERE” -- all in capital letters.

Note: Fully detailed instructions for setting up order buttons with payment 
processors are covered in “The Newbie Toolkit: How To Place An Order Button 
On Your Sales Page”
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Sign Off

Using a scan of your signature, you can personalize your sales page with a real signature. 
All you need to do is place the image of your signature on the web page.

Since this image will be placed on the left, you don't need a table to control its positioning. 
Simply place your cursor where you want the signature (1) and click on “Image” in the 
“Insert” drop-down menu (2).
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Select your signature image ... enter the alternate text ... and click “OK”.

Note: “The Newbie Toolbox: How To Create Images For Your Website” shows 
you how to create a signature, take and edit screenshots, find and resize 
pictures for your website, and many other important details to get the best 
quality imagery on your site.
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Set Your Fonts

Headline

Your headline needs special treatment to make it stand out and really grab attention. Select 
the text of your headline.

In the “Format” drop-down menu, select “Paragraph” (1) and click on “Heading 1” (2).
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Then, set the font. For a headline, a sans-serif font – like Tahoma – works best. In the 
“Format” drop-down menu, select “Font” (1) and click on “Tahoma” (2).
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Make your headline stand out even more from the rest of the text, by giving it colour. In the 
“Format” drop-down menu, click on “Text Color”.

Select your desired text colour from the palette (1) and click “OK” (2).
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Then, center your headline, by clicking the “Align Center” icon in the graphical toolbar.

If your headline is too close to the rest of the body, add a little space with the Enter key.
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Body Text

Body text is easiest to read when you use a serif font – like Georgia. You won't be able to 
set all the font on your page at once. You can only select the text in one cell or section at a 
time.

Only select body text – not sub-headings.
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In the “Format” drop-down menu, select “Font” (1) and click on “Georgia” (2).

Repeat this for every section of regular body text.
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Caption

Captions stand out from the regular body text if you use a sans-serif font – such as Verdana 
or Tahoma. Select the caption.

Note: For good website design, you should never use more than three fonts. 
In this example (as in all my own websites) I use Tahoma for headlines and 
sub-headings, Georgia for body text, and Verdana for captions. This will give 
you a professional-looking website.
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In the “Format” drop-down menu, select “Font” (1) and click on “Verdana” (2).
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The default font size will be too big for captions, so make it one size smaller. In the 
“Format” drop-down menu, select “Size” (1) and click on “Small” (2).
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Sub-Heading

For uniformity – which helps your reader quickly understand the structure of your website – 
the sub-headings should be the same font as the headline. Select your sub-heading.
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In the “Format” drop-down menu, select “Font” (1) and click on “Tahoma” (2).
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Make your sub-headings one size bigger. In the “Format” drop-down menu, select “Size” 
(1) and click on “Large” (2).

Bold your sub-heading by clicking the “Bold” icon in the graphical toolbar.

Copyright © 2008 - Kevin Riley -  All rights reserved                            More NEWBIE TOOLKITS

http://productcreationlabs.com/newbietoolkit
http://productcreationlabs.com/newbietoolkit
http://productcreationlabs.com/newbietoolkit


THE NEWBIE TOOLKIT: How To Build And Upload Your First Website                                           57

In the “Format” drop-down menu, click on “Text Color”.

Since you'll use the same colour as in your headline – and you just selected that colour last – 
you can click the “Last-Picked Color” button (1) and click “OK” (2).
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Combining Fonts

You can have more than one font in a line of text.

In this example, merely select the “PS:” and go through the steps to set the font to Tahoma – 
in red and bold. Then select the remaining text and set it's font to Georgia.
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Bold Sections

Throughout your web page, you may want to highlight certain points – to make sure your 
reader sees them.

Select the text to highlight (1) and click the “Bold” icon (2).
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Balancing Cells In A Table

In multi-column tables, cells with less text or smaller images will have their content sitting 
lower in the cell. Place the cursor in the cell whose content is sitting lower (1) and click 
“Table Properties” in the “Table” drop-down menu (2).

Click the “Cells” tab (1) and select “Top” from the “Content Alignment” drop-down menu 
(2). Then, click “OK” (3).
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And now ... you have a completed web page – ready to upload.
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More Advanced Website Building

Sometimes you'll need to do some extra tasks in your website building. Here are some more 
advanced operations.

Creating Text Links

To link to another website, or another page on your own website, you need to turn some text 
into a link.

Select the text (1) and click the “Link” icon in the graphical toolbar (2).
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Link To Other Site

To link to another site on the Internet, enter the full URL (including the “http://” prefix) for 
Link Location (1).

When linking to another site, you usually want to open that site in another window – to keep 
your own website open and in front of the reader. To do this, under “Target” click the “Link 
Is To Be Opened” checkbox (2) and select “In A New Window” from the drop-down menu 
(3).

Then, click “OK” (4).
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Now, when you mouse over the text link, it should show the full URL.
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Link To Page On Same Site

To link to another page on your own website, you need just a simple link to the page's file 
path.

Click “Choose File”.
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Find the file (web page) you want to link to, and double click on it.
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The file path appears in the Link Location (1).

You can decide whether to open it in another window, or not. If you choose not to, leave the 
“Link Is To Be Opened” checkbox unchecked (2).

Click “OK” (3).
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Mousing over the link will show a link directly to that other page.
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Inserting Code

Sometimes, you'll need to place some code in your web page. This may be to insert a form, 
some kind of widget, or other applications. If you are using some application that gives you 
a segment of code to paste into your page, you can do it in three easy steps.

To make the location for your code easier to find – in the mass of HTML code on your page 
– type in a few words in all capital letters (1). Then, click the “Source” tab at the bottom of 
the Nvu editor (2).
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Scroll down through the code, looking for those capital letters you typed in. Select them.
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Copy the snippet of code you have been given and paste it in here.

Note: When you return to “Normal” view, you usually won't see anything 
where you entered the code. In many cases, it will only show up once you 
have uploaded your website to the Internet. This is because the code works 
from information it is accessing online.
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Download Your FTP Application

To easily upload your website – and be able to do simple changes later – you need an FTP 
application.

FTP (n): File Transfer Protocol is the method for transferring files on the 
Internet – in this case, uploading files to your hosting company's server.

Cute FTP is easy to use and you can get a 30-day free trial version. Go to:

http://newbietoolkitwebsite.com/ftp

Under “Cute FTP Home”, click “Try Now”.
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To get your trial version, enter your e-mail address (1) and click “Submit” (2).

You'll get a notice that you are being redirected to the download site. This should only take 
a moment.
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At the download site, click “Download Now”.

CuteFTP is ready to download. Click “Save File”.
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Choose your special download folder on your computer. Then, click “Save”.

Copyright © 2008 - Kevin Riley -  All rights reserved                            More NEWBIE TOOLKITS

http://productcreationlabs.com/newbietoolkit
http://productcreationlabs.com/newbietoolkit
http://productcreationlabs.com/newbietoolkit


THE NEWBIE TOOLKIT: How To Build And Upload Your First Website                                           76

Install Your FTP Application

After the installer file downloads, open it.

Again, your computer will put up a warning because this is an executable file. It is also a 
safe one, so click “OK”.
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Then, click “Next”.

Click “Yes” to accept the user agreement.
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The installer will want to install CuteFTP in your Program Files. Click “Next”.

The default install is “Typical”. Leave it set to this, and click “Next”.
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CuteFTP offers to install a Google Toolbar on your computer. Select “Do Not Install ...” (1) 
and click “Next” (2).

Select “Launch CuteFTP ...” and decide if you want to place a shortcut on your desktop (1). 
Then, click “Finish” (2).
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Upload Your Website With FTP

Set Up Your Connection

For each website you build, you'll need to do a one-time setup of the connection. Once 
you've set this connection, you'll be able to easily connect to your domain online any time 
you want.

You'll need the following information that you received from your hosting company in “The 
Newbie Toolkit: How To Register And Host Your First Domain”:

Host Address
User Name
Password

Start

Until you purchase CuteFTP, you will get this reminder to register. For now, just click 
“Continue”.
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Enter your Host Address (1) and a name for your site (2). Click “Next” (3).

Note: The name you give your site here will show up in your list of websites 
when you start your CuteFTP. Simply make the name something that reminds 
you which site it is.

Enter your User Name (1) and Password (2). Make sure that “Normal” is selected for the 
Login Method (3) and click “Next” (4).

Copyright © 2008 - Kevin Riley -  All rights reserved                            More NEWBIE TOOLKITS

http://productcreationlabs.com/newbietoolkit
http://productcreationlabs.com/newbietoolkit
http://productcreationlabs.com/newbietoolkit


THE NEWBIE TOOLKIT: How To Build And Upload Your First Website                                           82

Select your website's folder on your computer (1) and click “Next” (2).

Then, click “Finish”.
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Now, you are in the Site Manager. Click “Connect”.
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Upload Your Files

Your computer folder is in the left pane, and your website is in the right pane. Double click 
on the “www” folder in the right pane.

With the right pane active – from clicking on that side (1) – click on the “Make New 
Folder” icon (2).
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Type in the name of your folder – “images” (1) and click “OK” (2).

Double click on the “images” folders in both panes.
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Drag and drop each image file from the left pane to the right pane. 

Depending on the speed of your connection and the size of your files, it may take a little 
while for your images to upload. Then, click the “Up Folder” icons on both sides.
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Drag and drop the “index.html” file to the right pane.

Copyright © 2008 - Kevin Riley -  All rights reserved                            More NEWBIE TOOLKITS

http://productcreationlabs.com/newbietoolkit
http://productcreationlabs.com/newbietoolkit
http://productcreationlabs.com/newbietoolkit


THE NEWBIE TOOLKIT: How To Build And Upload Your First Website                                           88

The other file (“index.htm”) is a place holder page that your hosting company provides until 
you create a website. It can now be deleted. 

Right click on it (1) and click “Delete” in the menu (2).
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The Finished Website

Now, you can enter your URL in your browser, and see your new website.
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Next Time

The next time you open CuteFTP, you will be taken directly to the Site Manager, where you 
can do one of two things. 

1.To work on your existing website, double click on its name in the list.

2. To create a new connection – for another website – click “New” (1) and click on “FTP 
Site” in the drop-down menu (2).
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Enter a Name for the site (1), the Host Address (2), the User Name (3), your Password (4), 
and select “Normal” (5). Then, click “Connect” (6) and your next site is connected for 
uploading.

Note: For each website, your User Name and Password are different – as 
provided by your hosting company.
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The Newbie Toolkits

Don't let those little roadblocks stand in your way. Grab the toolkit you need, and you'll 
soon get going on your Internet business.

How To Register And Host Your First Domain

How To Build And Upload Your First Website

How To Create Your First Free Blog

How To Set Up Your Autoresponder 

How To Place An Order Button On Your Sales 
Page 

How To Put Together Your First E-Book 

How To Submit Articles To Get Traffic 

How To Put Videos On Your Website And Blog 

How To Record Your First Audio 

How To Record Your First Online Interview 

How To Assemble Your First Squeeze Page 

How To Get And Promote Your First Affiliate 
Products 

Click here to see the complete Newbie Toolkit catalogue
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